(Close Window)
Topic: IE vs Netscape
Message: Posted by: rkrahlmann (Jan 25, 2003 07:06PM)
So here's the deal. On my home machine which runs Windows ME, the Magic Café home page does not show many of the links in the upper right hand corner, does not show if I have private messages, and does not show any of the four forums in the Banquet room. It also doesn't allow me to PM, or when it does, appearantly sends 30-80 copies of the message which, understandably, annoys people.
I thought it might be Netscape 6.1, so I downloaded 7.0. No luck. I used Internet Explorer, also on my machine--no luck. I know that I'm missing these features because on my girlfriend's computer, which runs IE, I can see everything.
I seek wisdom. Any idea what could be going on? Obviously something's going on with my computer, but what could it be?
Thanks!
rkrahlmann
Message: Posted by: Gene (Jan 26, 2003 07:21PM)
Hmm ... something's obviously amiss there. What you're reporting isn't happening like that elsewhere (that we've heard), so it seems like it's a system setting or something. Maybe (hopefully) somebody will come along that uses ME and give you some tips. I still use Win98, so I'm afraid I couldn't be any help there. We have a computer here with XP Home, but that one doesn't have any of those problems.
Message: Posted by: Mary B. (Jan 26, 2003 11:34PM)
I deleted all but one copy of the two private messages you sent, so your friend doesn't have to remove all the extras from his PM's.

The links not showing in the right-hand corner sounds like the way the Café looks when you are not logged in. That could indicate a problem with the way your browser is handling the cookies. As Gene said, we don't have WinME here, so I'm afraid we can't even try to duplicate the problem. I do remember someone had a similar problem using IE6, and solved it by lowering their browser security settings. I'll look around the internet and see if I can find information that might help.
Message: Posted by: rkrahlmann (Jan 27, 2003 11:38AM)
I deleated all the pages in my history, and enabled cookies for IE. This works! I hate having to use another Microsoft product, but at least it gives me access to serect sessions, etc.

It was also a cooking thing. I enabled all cookies.

Also, for reasons known only to the gnomes in my CPU and operating system, I know have full access from Netscape. It runs a little slower than IE, but now I at least have a choice.
Best,
rkr