The Magic Café
Username:
Password:
[ Lost Password ]
  [ Forgot Username ]
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Having trouble posting » » TOPIC IS LOCKED (0 Likes) Printer Friendly Version

jlareau
View Profile
Loyal user
Henrietta NY / Chicago Ill
220 Posts

Profile of jlareau
When I am not logged in to the site but just viewing as a visitor the area at the bottom of the screen designated to post a reply to a thread is available for me to post in. However as soon as I log in no matter what thread I'm reading there is no area to post reply's in. Just thought you should know that there might be an error in the code for the site.

-jlareau
:bluebikes:
Jonathan Lareau A.K.A "Jonny Card Trick"
"Imagination is more important than knowledge" - Albert Einstein

Feel free to check out my website www.jonlareau.com
Dave Scribner
View Profile
Assistant Manager
Lake Hopatcong, NJ
5191 Posts

Profile of Dave Scribner
Jon: If you are just viewing and want to post a reply, you must log in and type your reply before you hit submit. If you don't, you'll get a message that says you must post a reply. Is that where you are having the problem?
Where the magic begins
jlareau
View Profile
Loyal user
Henrietta NY / Chicago Ill
220 Posts

Profile of jlareau
Dave,

No. If I AM logged on...the system will not display a reply box...at all! If I'm not logged on, the reply box is there I just have to give my username and password.


For example: If I am logged IN and looking at a tread and want to post a reply, I have to log OUT in order for a reply box to appear, then I can reply but I have to include my username and password. It gets pretty tedious.

Jlareau
:bluebikes:
Jonathan Lareau A.K.A "Jonny Card Trick"
"Imagination is more important than knowledge" - Albert Einstein

Feel free to check out my website www.jonlareau.com
Dave Scribner
View Profile
Assistant Manager
Lake Hopatcong, NJ
5191 Posts

Profile of Dave Scribner
Jon: I seem to remember way back when I first joined the Café, I was having a similiar problem. If this doesn't work, I'll leave it up to the tech people. Go in and delete all of your cookies and temporary internet files. For me, I go to my hard drive, click on windows, then temporary internet files and delete them all. Then go back and try to log in to the Café. See if that works. If I remember correctly I had multiple cookies running and it caused a problem.
Where the magic begins
jlareau
View Profile
Loyal user
Henrietta NY / Chicago Ill
220 Posts

Profile of jlareau
Thanks Dave
Jonathan Lareau A.K.A "Jonny Card Trick"
"Imagination is more important than knowledge" - Albert Einstein

Feel free to check out my website www.jonlareau.com
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Having trouble posting » » TOPIC IS LOCKED (0 Likes)
[ Top of Page ]
All content & postings Copyright © 2001-2022 Steve Brooks. All Rights Reserved.
This page was created in 0.08 seconds requiring 5 database queries.
The views and comments expressed on The Magic Café
are not necessarily those of The Magic Café, Steve Brooks, or Steve Brooks Magic.
> Privacy Statement <

ROTFL Billions and billions served! ROTFL