The Magic Café
Username:
Password:
[ Lost Password ]
  [ Forgot Username ]
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Private message, et al. » » TOPIC IS LOCKED (0 Likes) Printer Friendly Version

rkrahlmann
View Profile
Regular user
168 Posts

Profile of rkrahlmann
Whenever I try to PM someone, I wait five minutes for it to go through and then give up. So what's up. I'm using Netscape 6.1. I don't want to use Internet Explorer, as I think Bill Gates is in league with Satan, and avoid his products at all costs.
Also, I seem to be up above the required postings for access to sercret sessions, but I can't get in. Is this possibly a Netscape problem too.
Thanks!
Gene
View Profile
Café Forum Developer
Howard City, MI
443 Posts

Profile of Gene
I just checked the Banquet Room in Netscape and I could see the forums there just fine. Those forums are near the bottom of the index page. You should be seeing forums inder the "Banquet Room" category title. If you want us to check it on our systems here, send either Mary B. or me a PM with your password so one of us can log in as you and check it. Also, I just sent myself a PM and it went right away. Neither of these things would be caused by Netscape, however.

[EDIT]

Perhaps it is NS6. I tested it in 4.72 (that's the one I usually use to check things out) and it worked fine. But on Mary's system using NS6, it seems to have a problem sending post data. NS7 works seems to work fine though. I can't tell you why one NS version works (V4), then the next doesn't (V6), then the next does again (V7). That's just one of the things I don't like about NS - too unpredictable.

[/EDIT]
Somebody kick me off the computer, will ya? Smile Smile
Dan Farmer
View Profile
Loyal user
Northern Nevada
235 Posts

Profile of Dan Farmer
Hey Gene, I've having a similiar problem. With IE 6 I've tried PMs twice now and they time out immediately (if that makes sense). I get a "Server cannot be found" error page. I also got this when I tried to edit one of my posts. It just started doing this today and I'm wondering if you guys are having some bandwidth problems or maybe it's my ISP?

-Dan
Dave Scribner
View Profile
Assistant Manager
Lake Hopatcong, NJ
5191 Posts

Profile of Dave Scribner
For what it's worth, I have IE6 at home and PM's are going through just fine. The system is a little slower than normal but Mary has already addressed that issue with a response as to why.
Where the magic begins
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Private message, et al. » » TOPIC IS LOCKED (0 Likes)
[ Top of Page ]
All content & postings Copyright © 2001-2022 Steve Brooks. All Rights Reserved.
This page was created in 0.08 seconds requiring 5 database queries.
The views and comments expressed on The Magic Café
are not necessarily those of The Magic Café, Steve Brooks, or Steve Brooks Magic.
> Privacy Statement <

ROTFL Billions and billions served! ROTFL