The Magic Café
Username:
Password:
[ Lost Password ]
  [ Forgot Username ]
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Long delay in pages opening. (0 Likes) Printer Friendly Version

pegasus
View Profile
Inner circle
United Kingdom
7761 Posts

Profile of pegasus
Gone back to the old days when you have to wait approximately 10 seconds for a page to open. This has been getting progressively worse last few months. Based in the U.K.
pegasus
View Profile
Inner circle
United Kingdom
7761 Posts

Profile of pegasus
And the delay is even longer when trying to search through users previous posts over the 30 day period.
Dave Scribner
View Profile
Assistant Manager
Lake Hopatcong, NJ
5003 Posts

Profile of Dave Scribner
Not sure what to tell you. My original log in is a little slow but once I'm into the Café, everything is moving just fine. It takes about 5 seconds to search on a users previous posts and I can change from one topic to another very quickly
Where the magic begins
Animated Puppets
View Profile
Regular user
Lost on a Green Screen
163 Posts

Profile of Animated Puppets
It comes and goes...

Yesterday I saw the delay (click, wait... black screen... wait...) but it cleared up later on. Today it appears to loading faster.

I experienced it a few days ago as well.


It may be regional.
Image
Life's like a movie, write your own ending...
Dave Scribner
View Profile
Assistant Manager
Lake Hopatcong, NJ
5003 Posts

Profile of Dave Scribner
It could also be traffic on the internet. The server we use is not exclusive to us and is joint use. We are in the middle of the holidays with more folks accessing that server. Not sure if this is what is causing your issues but it may be. Today my access is a little slower but not a lot.
Where the magic begins
pegasus
View Profile
Inner circle
United Kingdom
7761 Posts

Profile of pegasus
Have also found that posting a reply on a forum takes anything between 15 to 30 seconds. Still experiencing long time delays on the forum in general.
Tom G
View Profile
Inner circle
2642 Posts

Profile of Tom G
There's been times it took so long to load, I gave up and moved on.
Animated Puppets
View Profile
Regular user
Lost on a Green Screen
163 Posts

Profile of Animated Puppets
I've noticed it happens when I switch to a non-cache section of the Café. Either to a different section I don't normally peruse, or a new profile I click on.
Image
Life's like a movie, write your own ending...
wulfiesmith
View Profile
Special user
Beverley, UK
902 Posts

Profile of wulfiesmith
Never had any problems ... I too am in the UK
The Magic Cafe Forum Index » » The Magic Café Tech Help Area » » Long delay in pages opening. (0 Likes)
[ Top of Page ]
All content & postings Copyright © 2001-2020 Steve Brooks. All Rights Reserved.
This page was created in 0.07 seconds requiring 5 database queries.
The views and comments expressed on The Magic Café
are not necessarily those of The Magic Café, Steve Brooks, or Steve Brooks Magic.
> Privacy Statement <

ROTFL Billions and billions served! ROTFL